PBO Tools API is down
Resolved
May 20 at 03:08pm NZST
The transition to our self-hosted authentication is successfully completed.
Please note that the login panel is currently disabled while we resolve a small issue related to the domain. If you require any assistance or experience any issues, please contact our support team. We are here to help and ensure a smooth experience.
Thank you for your patience and continued support.
Sincerely,
The PBO Tools Team
Affected services
Authentication API
Created
May 20 at 03:03pm NZST
We are excited to announce that PBO Tools is in the process of transitioning our authentication services from a public provider to a self-hosted solution. This move is aimed at enhancing the stability and overall user experience for all our customers.
Key Points:
- Improved Stability: By hosting our own authentication services, we aim to provide a more reliable and consistent experience.
- Seamless Transition: No action is required on your part. All necessary changes will be managed in the background.
- Minimal Downtime: There may be a brief period of downtime during the transition. We will strive to keep this to a minimum and appreciate your understanding and patience.
We are committed to providing you with the best possible service and believe that this change will significantly improve your experience with PBO Tools. Thank you for your continued support.
Sincerely,
The PBO Tools Team
Affected services
Authentication API